Jump to content


Problem assigning my process to MemorySharp

  • Please log in to reply
No replies to this topic

#1 Ssupfresh Posted 30 September 2014 - 06:11 PM



  • Members
  • Pip
  • 1 posts

Hi, i was going to try MemorySharp but i get a error while trying to assign my process to it.


This is the message:

An unhandled exception of type 'System.ApplicationException' occurred in MemorySharp.dll

Additional information: Couldn't get the information from the process, error code '-1073741820'.

This is what i run

Process[] processList = Process.GetProcessesByName("DHEIW");

var Memsharp = new MemorySharp(processList[0]);

Im using VIsual studio 2013, with project targeting .NET framework 4.5 (Even tried 3.5)


My system is 64 bit architecture (win 7)

The application is 32 bit architecture

Im using the latest binaries from the download section, i even tried to re-build memorysharp and fasm without any luck...


Dont know how i apporach this problem

  • Back to top
  • Report

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users